Welcome to Geeklog, Anonymous Wednesday, May 29 2024 @ 04:38 am EDT

Geeklog Forums

Adding html tags to config.php


Status: offline

ola_one

Forum User
Full Member
Registered: 06/28/03
Posts: 186
Hello all,

In trying to add a picture in Gallery to a story and have the picture link to the album it belongs to, I have included the following in my user side of config.php

'a' => array('href' => 1, 'title' => 1),
'img' => array('src' => 1, 'title' => 1),

I added the img tag right after the a href tag just as shown above.

The question is, is this the correct way to do this?

Secondly, I have tried adding a link to a thumbnail and the album and I keep getting error message.

My Gallery is inside Public_html while the albums directory is inside Gallery.

Can someone tell me what I am doing wrong please. You can see the problem on my site

http://www.adeseyeogunlewe.com

Thanks

ola_one
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by ola_one: The question is, is this the correct way to do this?

Have you seen the FAQ entry for this?

Quote by ola_one: Can someone tell me what I am doing wrong please. You can see the problem on my site

Looks weird. Did you post the story in HTML mode?

bye, Dirk
 Quote

Status: offline

ola_one

Forum User
Full Member
Registered: 06/28/03
Posts: 186
Looks weird. Did you post the story in HTML mode?


Well the default and I keep checking, is HTML Mode on all my stories.

I can use the regular tag for inserting one image as you can see on the site, but when I try the link to the album, that is where the problem is.

Thanks
 Quote

All times are EDT. The time is now 04:38 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content