Welcome to Geeklog, Anonymous Tuesday, September 27 2022 @ 07:36 pm EDT

Geeklog Forums

Admin login account

Page navigation


Dummy Old Man

Anonymous
In the excitement and fog of finally getting the site up, I seem to have missed a step somewhere concerning the admin account for the site. Is it the same as the admin account for MySQL ? If not, where do I reset the admin account information?

Thanks!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
What exactly are you looking for? Did you read the first story on your new site?

bye, Dirk
 Quote

Status: offline

JohnVanVliet

Forum User
Full Member
Registered: 10/09/03
Posts: 161
user name : Admin

Admin passsword : password

that is untill you change it
 Quote

apoioacores

Anonymous
confused
I have the same problem and the message I get is:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@ilhas.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "


I can't find any misconfiguration!!!!!! can anyone give me a hand?

Thanks
 Quote

silkstar

Anonymous
im having the same truble too ,was really happy to see it running (everything else works fine) can even login as a normal user but the admin password doesnt login me on as admin..just the annoying red sign 'All access to administrative portions of this web site are logged and reviewed.
This page is for the use of authorized personnel only.'

would really apprciate any ideas around this as i thought i was almost there Sad thx in advance Laughing
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by silkstar: can even login as a normal user but the admin password doesnt login me on as admin

That's very unusual ... Try dropping the database and running the install script again. And/or try deleting your cookies.

bye, Dirk
 Quote

Christopher

Anonymous
determined
I probably have the same kind of problem here .... can't login under Admin or Moderator using the default password ... takes me to the try again login screen. This is a fresh install. I've read the FAQ and perused the forums but haven't found anything that works. Removed the password in the DB and even used md5sum to create a has of 'password' to paste back into the DB, but no luck. I've noticed the cookie realm has an extra . in frot of it. When I set $_CONF['cookiedomain'] = 'www.endsley.net'; the cookie under firefox will be .www.endsley.net .... is that normal? Other cookies by other programs don't have that extra period. So at the moment I've exhausted all the ideas I have about loggin in as Admin/Moderator on a fresh install.

Neutral
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
The only thing I can think of that would cause the password not be recognized is when it's using really exotic characters. But since the default is simply "password" that obviously doesn't apply ...

As for the extra dot: If you don't set set $_CONF['cookiedomain'] and your $_CONF['site_url'] is http://www.example.com, then Geeklog will automatically set the cookie to .example.com (with the leading dot). This is sort of a "wildcard" syntax and will match all subdomains (www.example.com, mysite.example.com, etc.).

The extra dot in your case won't hurt, but if you don't want it there, simply set $_CONF['cookiedomain'] accordingly.

bye, Dirk
 Quote

Status: offline

JohnVanVliet

Forum User
Full Member
Registered: 10/09/03
Posts: 161
hi are thease set in config.php --- lines 49 to 57 ---
Text Formatted Code

$_DB_host  = ???????
$_DB_name =???????
$_DB_user  = ???????
$_DB_pass  =???????

...
and
_DB_table_prefix = 'gl_';
 
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by JohnVanVliet: hi are thease set in config.php --- lines 49 to 57 ---

Those are for the database. I think the problem was about logging in as the Geeklog Admin ...

bye, Dirk
 Quote

den850

Anonymous
I was running into exactly same problem - unable to login as Admin or Moderator. I am running GeekLog 1.3.11 under PHP 5.0.4 and Apache 2.0.
In my case I was able to solve it by setting the 'register_long_arrays = On' and 'register_argc_argv = On' in php.ini.
(I am not sure if I really had to set the 'register_argc_argv', but it was getting late, so I didn't wanted to take chances and set both)
 Quote

Status: offline

ourangel

Forum User
Newbie
Registered: 06/19/05
Posts: 10
i have logged in as admin, however i dont know where to go to edit the site. i need to change the header. where can i start editing the site??


someone downloaded it for me and i am sooo new to this!


thanks praying it will work
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany

ehumbert

Anonymous
Have the same problem... log in as Admin or Moderator, and get taken back to the login page... the name or password invalid. My host is using php ver 4.4.2, and the "register_argc_argv" is set to on. The "regiter_long_arrays" is not displayed in the phpinfo.php page. I don't know if it is even part of that version. All I know is I can't log in as Admin, and I cant customize it. Does anyone know what causes this?
 Quote

Status: offline

lokki

Forum User
Chatty
Registered: 03/19/05
Posts: 59
What is your "register_globals" set to?
"register_long_arrays" was introduced in PHP 5 as I recon, it won't work in your php version
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
As of Geeklog 1.4.0, register_globals doesn't have to be "on" any more.

Start here: I can't log in.

bye, Dirk
 Quote

Status: offline

ehumbert

Forum User
Newbie
Registered: 02/28/06
Posts: 1
Location:Denver, Colorado
Well, I installed this thing through the cpanel of my hosting company. The version they supply is 1.3.11, so that doesn't do me a bunch of good. I have no way of upgrading it. I will probably end up just pulling the whole thing. Crying or Very sad
 Quote

Status: offline

donm1021

Forum User
Chatty
Registered: 12/31/05
Posts: 56
Quote by Dirk: As of Geeklog 1.4.0, register_globals doesn't have to be "on" any more.

Start here: I can't log in.

bye, Dirk


I don't know if this is the same problem or not. But I just finished three fresh installs of GL 1.4.0sr1.

After the installation and trying to login as Admin... I am taken right back to the login screen, no error messages, and it appears that was not able to successfully login. However, if I click on any of the links in "Topics" the login block disappears and is replaced by the admin block - a successful login?

The problem is after entering the userName: Admin and password: password... you are returned to the login making it appear as though you did not login (no error messages). This happens on every installation of 1.4.0sr1 that I have completed (4).

donm
 Quote

Status: offline

tgc

Forum User
Regular Poster
Registered: 03/15/06
Posts: 82
I had this problem once too with gl 1.4.1 cvs. After deleting and setting up the database again and running the installer one more time, it started to work like expected...

Frank
 Quote

guest

Anonymous
I couldn't login with admin or mod account after installing.

I changed the "register_argc_argv" and "regiter_long_arrays" to "ON" as suggested and now things seem to be working fine.

Thanks Big Celebration
 Quote

Page navigation

All times are EDT. The time is now 07:36 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content