Welcome to Geeklog Friday, July 03 2020 @ 11:49 pm EDT

Geeklog Forums

Flash Banner

Page navigation


Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
I have download white pointer theme and I installed it on gk-139sr1. There is a default .png banner there, I want to use a flash banner instead.

header.thtml:

PHP Formatted Code
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset={charset}">
<title>{page_title}</title>
<META NAME="ROBOTS" CONTENT="INDEX,FOLLOW">
<!--
<meta http-equiv="Pragma" content="no-cache">
-->
<link rel="stylesheet" type="text/css" href="{css_url}" title="{theme}">
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" bgcolor="#404040">
<table border="0" cellpadding="0" cellspacing="0" width="780" align="center" bgcolor="#F8F8F3">
    <tr>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-left-top-corner-webpage.png" width="6" height="25" alt=""></td>
      <td width="100%" background="{layout_url}/images/maintitle.png" class="headtop" nowrap align="right"><font color="#ffffff" size="1" height="25" >{datetime}  </font></b></td>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-right-top-corner-webpage.png" width="6" height="25" alt=""></td>
    </tr>
    <tr>
<td width="6" background="{layout_url}/images/border-left-tube-bg.png"><img border="0" src="{layout_url}/images/border-left-tube-bg.png" width="6" height="5" alt=""></td>
      <td width="100%">
  <table bgcolor="#FFFFFF" border="0" cellpadding="0" cellspacing="0" width="100%">
      <tr>
        <td class="logonorepeatdash" width="50%" background="{layout_url}/images/logo.swf" colspan="2" align="left"><a href="{site_url}"><img border="0" src="{layout_url}/images/logomask.png" width="780" height="127" alt="{site_name}"></a></td>
        <td class="headtopdash" width="50%" align="right" valign="top"><table cellpadding="0" cellspacing="0" border="0">
            <tr>
              <td> </td>
            </tr>
          </table></td>
      </tr>
      <tr>
<tr>
        <td width="65%" height="28" class="welcomeblock" valign="middle" align="left"><div align="center">
            <?php
  if ($_USER['uid'] > 1) {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=logout"><b>Logout</b></a>';
  } else {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=login"><b>Login</b></a>';
  }
?>
            <font color="#CCCCCC"> :: </font> <a href="{site_url}/submit.php">Publish an
            Article</a> <font color="#CCCCCC">:</font> <a href="{site_url}/calendar.php">Events</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/links.php">Link Exchange</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/stats.php">Stats</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/pollbooth.php">Polls</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/usersettings.php?mode=preferences">Customize</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/profiles.php?uid=2">Contact</a></div></td>
          <td width="35%" height="28" class="welcomeblock" valign="middle" align="right"><form action="{site_url}/search.php" method="get"><input type="text" name="query" class="menusearch" size="30" maxLength="255"><input type="submit" value="{button_search}"> <input type="hidden" name="type" value="all"><input type="hidden" name="mode" value="search">
          <font color="#CCCCCC">::</font> <a href="{site_url}/search.php">Advanced</a></td></form>
</tr>
    </table>

<table border="0" background="{layout_url}/images/bodydivide.gif" cellspacing="3" cellpadding="0" width="100%" bgcolor="#F8F8F3">
    <tr>
        {left_blocks}

      <td width="100%" valign="top">
        <!-- START OF CONTENT AREA -->

 


if you look at logo.swf, that is the path to the flash I want to use. Before i changed the path it was logo.png.

Im not sure how to get this working, but anyway here i have some other code that maybe I need to intergrate the banner into the header.

PHP Formatted Code
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="780" height="127" id="Second Dimension" align="middle">
<param name="allowScriptAccess" value="sameDomain"/>
<param name="movie" value="Banner.swf"/>
<param name="quality" value="high"/>
<param name="bgcolor" value="#333333"/>
<embed src="Banner.swf" quality="high" bgcolor="#333333" width="780" height="127" name="Second Dimension" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>
</object>
 


I would really really appriciate help on this. Just ask if u need more info.

-Thanks in advance
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
I would suggest not putting your flash in the background. Put your object where the logomask is presently... so, replace the img tag on that line to your object code. change your background if you wish. off the top of my head, that should work.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
I did this:

PHP Formatted Code
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset={charset}">
<title>{page_title}</title>
<META NAME="ROBOTS" CONTENT="INDEX,FOLLOW">
<!--
<meta http-equiv="Pragma" content="no-cache">
-->
<link rel="stylesheet" type="text/css" href="{css_url}" title="{theme}">
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" bgcolor="#404040">
<table border="0" cellpadding="0" cellspacing="0" width="780" align="center" bgcolor="#F8F8F3">
    <tr>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-left-top-corner-webpage.png" width="6" height="25" alt=""></td>
      <td width="100%" background="{layout_url}/images/maintitle.png" class="headtop" nowrap align="right"><font color="#ffffff" size="1" height="25" >{datetime}  </font></b></td>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-right-top-corner-webpage.png" width="6" height="25" alt=""></td>
    </tr>
    <tr>
<td width="6" background="{layout_url}/images/border-left-tube-bg.png"><img border="0" src="{layout_url}/images/border-left-tube-bg.png" width="6" height="5" alt=""></td>
      <td width="100%">
  <table bgcolor="#FFFFFF" border="0" cellpadding="0" cellspacing="0" width="100%">
      <tr>
        <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="780" height="127" id="Second Dimension" align="middle">
<param name="allowScriptAccess" value="sameDomain"/>
<param name="movie" value="{layout_url}/images/logo.swf"/>
<param name="quality" value="high"/>
<param name="bgcolor" value="#333333"/>
<embed src="{layout_url}/images/logo.swf" quality="high" bgcolor="#333333" width="780" height="127" name="Second Dimension" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>
</object>
        <td class="headtopdash" width="50%" align="right" valign="top"><table cellpadding="0" cellspacing="0" border="0">
            <tr>
              <td> </td>
            </tr>
          </table></td>
      </tr>
      <tr>
<tr>
        <td width="65%" height="28" class="welcomeblock" valign="middle" align="left"><div align="center">
            <?php
  if ($_USER['uid'] > 1) {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=logout"><b>Logout</b></a>';
  } else {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=login"><b>Login</b></a>';
  }
?>
            <font color="#CCCCCC"> :: </font> <a href="{site_url}/submit.php">Publish an
            Article</a> <font color="#CCCCCC">:</font> <a href="{site_url}/calendar.php">Events</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/links.php">Link Exchange</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/stats.php">Stats</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/pollbooth.php">Polls</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/usersettings.php?mode=preferences">Customize</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/profiles.php?uid=2">Contact</a></div></td>
          <td width="35%" height="28" class="welcomeblock" valign="middle" align="right"><form action="{site_url}/search.php" method="get"><input type="text" name="query" class="menusearch" size="30" maxLength="255"><input type="submit" value="{button_search}"> <input type="hidden" name="type" value="all"><input type="hidden" name="mode" value="search">
          <font color="#CCCCCC">::</font> <a href="{site_url}/search.php">Advanced</a></td></form>
</tr>
    </table>

<table border="0" background="{layout_url}/images/bodydivide.gif" cellspacing="3" cellpadding="0" width="100%" bgcolor="#F8F8F3">
    <tr>
        {left_blocks}

      <td width="100%" valign="top">
        <!-- START OF CONTENT AREA -->


 


But didnt work... any tips?



If you want to get the original .thtml:

PHP Formatted Code
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset={charset}">
<title>{page_title}</title>
<META NAME="ROBOTS" CONTENT="INDEX,FOLLOW">
<!--
<meta http-equiv="Pragma" content="no-cache">
-->
<link rel="stylesheet" type="text/css" href="{css_url}" title="{theme}">
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" bgcolor="#404040">
<table border="0" cellpadding="0" cellspacing="0" width="780" align="center" bgcolor="#F8F8F3">
    <tr>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-left-top-corner-webpage.png" width="6" height="25" alt=""></td>
      <td width="100%" background="{layout_url}/images/maintitle.png" class="headtop" nowrap align="right"><font color="#ffffff" size="1" height="25" >{datetime}  </font></b></td>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-right-top-corner-webpage.png" width="6" height="25" alt=""></td>
    </tr>
    <tr>
<td width="6" background="{layout_url}/images/border-left-tube-bg.png"><img border="0" src="{layout_url}/images/border-left-tube-bg.png" width="6" height="5" alt=""></td>
      <td width="100%">
  <table bgcolor="#FFFFFF" border="0" cellpadding="0" cellspacing="0" width="100%">
      <tr>
        <td class="logonorepeatdash" width="50%" background="{layout_url}/images/logo.png" colspan="2" align="left"><a href="{site_url}"><img border="0" src="{layout_url}/images/logomask.png" width="780" height="127" alt="{site_name}"></a></td>
        <td class="headtopdash" width="50%" align="right" valign="top"><table cellpadding="0" cellspacing="0" border="0">
            <tr>
              <td> </td>
            </tr>
          </table></td>
      </tr>
      <tr>
<tr>
        <td width="65%" height="28" class="welcomeblock" valign="middle" align="left"><div align="center">
            <?php
  if ($_USER['uid'] > 1) {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=logout"><b>Logout</b></a>';
  } else {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=login"><b>Login</b></a>';
  }
?>
            <font color="#CCCCCC"> :: </font> <a href="{site_url}/submit.php">Publish an
            Article</a> <font color="#CCCCCC">:</font> <a href="{site_url}/calendar.php">Events</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/links.php">Link Exchange</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/stats.php">Stats</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/pollbooth.php">Polls</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/usersettings.php?mode=preferences">Customize</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/profiles.php?uid=2">Contact</a></div></td>
          <td width="35%" height="28" class="welcomeblock" valign="middle" align="right"><form action="{site_url}/search.php" method="get"><input type="text" name="query" class="menusearch" size="30" maxLength="255"><input type="submit" value="{button_search}"> <input type="hidden" name="type" value="all"><input type="hidden" name="mode" value="search">
          <font color="#CCCCCC">::</font> <a href="{site_url}/search.php">Advanced</a></td></form>
</tr>
    </table>

<table border="0" background="{layout_url}/images/bodydivide.gif" cellspacing="3" cellpadding="0" width="100%" bgcolor="#F8F8F3">
    <tr>
        {left_blocks}

      <td width="100%" valign="top">
        <!-- START OF CONTENT AREA -->
 
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
a good place to start would be to place your object within a table cell rather than outside of the table. if it sits in a row but not a cell, then it may be working but you'll never know cuz it'll be behind your table or off the page somewhere...
try this>>just off the top of my head cuz i'm not sure what your style sheet is contributing.
PHP Formatted Code
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset={charset}">
<title>{page_title}</title>
<META NAME="ROBOTS" CONTENT="INDEX,FOLLOW">
<!--
<meta http-equiv="Pragma" content="no-cache">
-->
<link rel="stylesheet" type="text/css" href="{css_url}" title="{theme}">
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" bgcolor="#404040">
<table border="0" cellpadding="0" cellspacing="0" width="780" align="center" bgcolor="#F8F8F3">
    <tr>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-left-top-corner-webpage.png" width="6" height="25" alt=""></td>
      <td width="100%" background="{layout_url}/images/maintitle.png" class="headtop" nowrap align="right"><font color="#ffffff" size="1" height="25" >{datetime}  </font></b></td>
      <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-right-top-corner-webpage.png" width="6" height="25" alt=""></td>
    </tr>
        <tr>
                <td width="6" background="{layout_url}/images/border-left-tube-bg.png"><img border="0" src="{layout_url}/images/border-left-tube-bg.png" width="6" height="5" alt=""></td>
                <td width="100%">
                        <table bgcolor="#FFFFFF" border="0" cellpadding="0" cellspacing="0" width="100%">
                                <tr>
                                        <td width="780px" align="center">
                                                <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="780" height="127" id="Second Dimension" align="middle">
                                                <param name="allowScriptAccess" value="sameDomain"/>
                                                <param name="movie" value="{layout_url}/images/logo.swf"/>
                                                <param name="quality" value="high"/>
                                                <param name="bgcolor" value="#333333"/>
                                                <embed src="{layout_url}/images/logo.swf" quality="high" bgcolor="#333333" width="780" height="127" name="Second Dimension" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>
                                                </object>
                                        </td>
                                </tr>
                        </table>
                </td>
                <td></td>
        </tr>
          <tr>
        <td width="65%" height="28" colspan="2" class="welcomeblock" valign="middle" align="left"><div align="center">
            <?php
  if ($_USER['uid'] > 1) {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=logout"><b>Logout</b></a>';
  } else {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=login"><b>Login</b></a>';
  }
?>
            <font color="#CCCCCC"> :: </font> <a href="{site_url}/submit.php">Publish an
            Article</a> <font color="#CCCCCC">:</font> <a href="{site_url}/calendar.php">Events</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/links.php">Link Exchange</a>
            <font color="#CCCCCC">:</font> <a href="{site_url}/stats.php">Stats</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/pollbooth.php">Polls</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/usersettings.php?mode=preferences">Customize</a> <font color="#CCCCCC">:</font>
            <a href="{site_url}/profiles.php?uid=2">Contact</a></div></td>
          <td width="35%" height="28" class="welcomeblock" valign="middle" align="right"><form action="{site_url}/search.php" method="get"><input type="text" name="query" class="menusearch" size="30" maxLength="255"><input type="submit" value="{button_search}"> <input type="hidden" name="type" value="all"><input type="hidden" name="mode" value="search">
          <font color="#CCCCCC">::</font> <a href="{site_url}/search.php">Advanced</a></td></form>
</tr>
    </table>

<table border="0" background="{layout_url}/images/bodydivide.gif" cellspacing="3" cellpadding="0" width="100%" bgcolor="#F8F8F3">
    <tr>
        {left_blocks}

      <td width="100%" valign="top">
        <!-- START OF CONTENT AREA -->







 
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
arghh it doesnt work

Thank you for trying.

 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
give this post a try. there are some example sites mentioned that may reveal something new to you. just view source and you'll see the object within the html. check your paths. check your .swf. that's about all i can tell you. search the forum a bit more maybe.
hope it goes better for you.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
Thanks, Ill take a look at it.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
argh... I cant even get the flash banner to view itself. Its only a grey area. please will anyone help me? help is greatly appriciated
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
Quote by Scorpion: argh... I cant even get the flash banner to view itself.
have you tested this banner in your flash player? perhaps you didn't save it properly or something like that. I'm not a big flash guy so that's about all I can suggest.
The grey area in your html suggests that the object is at least positioned there and viewable once your flash works. btw, are you testing your page in a WYSIWYG? if so, don't..your flash will not display in most of those editors--will only show grey. use a proper browser. and if you already are, then.. hmmmm.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
The flash file works. And the way I test this is to upload the header to the site and go view it in the browser. The last code you said that I should test didnt show the flash either, its just a grey background because the object code says it should be. And the header object was also misplaced at the site lol, it looked kinda weird.
The closest ive come to is normal site with grey background in banner area.
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
k, here's my last shot...
try using an absolute path rather than {layout_url}/images/logo.swf

maybe like http://yourdomain.ca/images/logo.swf

in param=movie/value and embed=src

that's my last shot.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
Ive tried that....

thanks for the help
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
i'm going to download that theme and throw my own flash into it and see if it works.. how bout that. give me a few minutes.
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
Thanks! But I do not use the original header.thtml because I had some problems when logging in and out with the log in and log out link. But the one I posted is the one I use.
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
well dude, i did this and it works for me...
PHP Formatted Code
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset={charset}">
<title>{page_title}</title>
<META NAME="ROBOTS" CONTENT="INDEX,FOLLOW">
<!--
<meta http-equiv="Pragma" content="no-cache">
-->
<link rel="stylesheet" type="text/css" href="{css_url}" title="{theme}">
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" bgcolor="#404040">
<table border="0" cellpadding="0" cellspacing="0" width="780" align="center" bgcolor="#F8F8F3">
    <tr>
        <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-left-top-corner-webpage.png" width="6" height="25" alt=""></td>
        <td width="100%" background="{layout_url}/images/maintitle.png" class="headtop" nowrap align="right"><font color="#ffffff" size="1" height="25" >{datetime}  </font></b></td>
        <td width="6" height="25" ><img border="0" src="{layout_url}/images/container-right-top-corner-webpage.png" width="6" height="25" alt=""></td>
    </tr>
    <tr>
        <td width="6" background="{layout_url}/images/border-left-tube-bg.png"><img border="0" src="{layout_url}/images/border-left-tube-bg.png" width="6" height="5" alt=""></td>
        <td width="100%">
            <table bgcolor="#FFFFFF" border="0" cellpadding="0" cellspacing="0" width="100%">
                <tr>
                    <td class="logonorepeatdash" width="780px" colspan="2" align="left">
                        <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="780" height="127" id="Second Dimension" align="middle">
                            <param name="allowScriptAccess" value="sameDomain"/>
                            <param name="movie" value="{layout_url}/images/logo.swf"/>
                            <param name="quality" value="high"/>
                            <param name="bgcolor" value="#333333"/>
                            <embed src="{layout_url}/images/logo.swf" quality="high" bgcolor="#333333" width="780" height="127" name="Second Dimension" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>
                        </object>
                    </td>
                    <td class="headtopdash" align="right" valign="top">
                        <table cellpadding="0" cellspacing="0" border="0">
                            <tr>
                                <td> </td>
                            </tr>
                        </table>
                    </td>
                </tr>
                <tr>
                    <td width="65%" height="28" class="welcomeblock" valign="middle" align="left"><div align="center">
<?php
  if ($_USER['uid'] > 1) {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=logout"><b>Logout</b></a>';
  } else {
    print '<a href="' . $_CONF['site_url'] . '/users.php?mode=login"><b>Login</b></a>';
  }
?>
                        <font color="#CCCCCC"> :: </font> <a href="{site_url}/submit.php">Publish an
                        Article</a> <font color="#CCCCCC">:</font> <a href="{site_url}/calendar.php">Events</a>
                        <font color="#CCCCCC">:</font> <a href="{site_url}/links.php">Link Exchange</a>
                        <font color="#CCCCCC">:</font> <a href="{site_url}/stats.php">Stats</a> <font color="#CCCCCC">:</font>
                        <a href="{site_url}/pollbooth.php">Polls</a> <font color="#CCCCCC">:</font>
                        <a href="{site_url}/usersettings.php?mode=preferences">Customize</a> <font color="#CCCCCC">:</font>
                        <a href="{site_url}/profiles.php?uid=2">Contact</a></div></td>
                    <td width="35%" height="28" class="welcomeblock" valign="middle" align="right"><form action="{site_url}/search.php" method="get"><input type="text" name="query" class="menusearch" size="30" maxLength="255"><input type="submit" value="{button_search}"> <input type="hidden" name="type" value="all"><input type="hidden" name="mode" value="search">
                        <font color="#CCCCCC">::</font> <a href="{site_url}/search.php">Advanced</a></td></form>
                </tr>
            </table>

            <table border="0" background="{layout_url}/images/bodydivide.gif" cellspacing="3" cellpadding="0" width="100%" bgcolor="#F8F8F3">
                <tr>
                    {left_blocks}

                    <td width="100%" valign="top">
                    <!-- START OF CONTENT AREA -->

 
this is your header with my mods.. and the flash worked. course i was using my own flash, but shoud do...
good luck
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
Let me try it.

Thank you I really appricate your help!
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
Strange it doesnt load, would you mind trying with my banner? do u have msn?
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
send it to my email... i'll be waiting
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
nice banner! works perfectly

one thing did you rename banner.swf to match your code, which says logo.swf or the other way around.

wouldn't it suck if that was the problem, eh?!
 Quote

Status: offline

Scorpion

Forum User
Chatty
Registered: 25/04/04
Posts: 39
lol no that is not the problem
hmm... Ill mail you my site so you can see if it works for you on my setup.

im glad u like the banner
 Quote

Page navigation

All times are EDT. The time is now 11:49 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content