Welcome to Geeklog, Anonymous Saturday, June 15 2024 @ 02:07 pm EDT

Geeklog Forums

Fatal Error


Maccy

Anonymous
I do chmod and the english.php file is exist. I don't know what to do after this.

Fatal error: Failed opening required '/var/www/geeklog-1.3.9//language/english.php' (include_path='/var/www/geeklog-1.3.9//system/pear/:.:/usr/share/pear') in /var/www/lib-common.php on line 316


Please help .
Thank you
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Where does that extra slash (between 'geeklog-1.3.9' and 'language') come from? What are your settings for $_CONF['path'] and $_CONF['path_html']?

Also make sure that the 'language' directory is readable for your webserver.

And are you sure the 'language' directory is in the right place? It should really be outside of your www directory ...

bye, Dirk
 Quote

Status: offline

jorendg

Forum User
Newbie
Registered: 06/12/04
Posts: 7

Parse error: parse error in /opt/www/degroofj/web/www.dejoren.be/blog/public_html/lib-common.php on line 4300

Fatal error: Call to undefined function: plg_showcenterblock() in /opt/www/degroofj/web/www.dejoren.be/blog/public_html/index.php on line 61

I don't know what to change.
could anybody help me??
jos@dejoren.be
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by jorendg: could anybody help me??

  1. Please don't hijack other people's threads if your problem has nothing to do with it.
  2. See http://www.geeklog.net/docs/install.html#corrupted

bye, Dirk
 Quote

All times are EDT. The time is now 02:07 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content