Welcome to Geeklog, Anonymous Friday, September 30 2022 @ 12:55 pm EDT

Geeklog Forums

Installation help


Kayla

Anonymous
Okay I'm giving up and seeking help. I've tried installing this thing several times and I believe one time I got all the errors listed in the install instruction page here on this site lol. Now I've started the whole process like 5 times praying that it finally works but no luck. I now get this error....and I don't know why.

Template Error: set_root: /home2/tears-in/path_html/public_html/layout/XSilver is not a directory.
Halted.

Have I separated the files incorrectly that now it won't find the layout folder? I mean I installed everything located inside public_html file in my directory that's visible without having to type that in the url. I then made a path_html file to install all the files outside the public_html folder...is this the the wrong way to do the file separation? That's what I understood was what you were to do when I read the install instructions...o_O
 Quote

Status: offline

eyecravedvd

Forum User
Full Member
Registered: 06/09/03
Posts: 152
In your config.php file try changing the case of XSilver to xsilver. Depending on your host and the ftp software you are using it might make it all small case.

The other thing that may be wrong is I noticed you have /home2/tears-in/path_html/public_html/ as your path. Check the config to make sure that you path is correct to public_html or try putting your files in path_html instead.

Hope that helps.
Shane | www.EyeCraveDVD.com
 Quote

All times are EDT. The time is now 12:55 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content