Welcome to Geeklog, Anonymous Friday, June 14 2024 @ 11:46 pm EDT

Geeklog Forums

path problem


Status: offline

ragu

Forum User
Newbie
Registered: 05/14/04
Posts: 6
blank
Hi there,

I have put my public_html files in htdocs folder. When i enter the url http://127.0.0.1/admin/install/install.php, it open the install.php in dreamweaver.
What should i do. Is it my path in config.php is wrong?
i'm running geeklog in localhost.
 Quote

Status: offline

mthomas

Forum User
Full Member
Registered: 04/18/04
Posts: 148
Try to open the page from another computer.

If it is a setting in config.php its probably your url path make sure that is set to your public domin address. Make the address useable if your on a internal network you might need to set the domian name resolution. Are you using a PC or a MAC? If it's a pc you can set a domain name mapping in the HOST file in //system32/drivers/etc/ there are normall instructions in the file. On MACOSX try enabing the builtin DNS server and map your local ip as the domain name. (Proably another way but I'm too tired to think of it.) Else as I said use another computer.

Another thing to check is:
Try re-setting the default web browser to something other than dreamweaver perhaps?
 Quote

All times are EDT. The time is now 11:46 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content