Welcome to Geeklog, Anonymous Thursday, December 08 2022 @ 03:17 pm EST

Geeklog Forums

Fatal error: Failed opening... .../lib-database.php on line 110


Status: offline

accxess

Forum User
Newbie
Registered: 05/20/04
Posts: 10
Ok have installed GL on seveal ocasions and got around all the problems till this one...

Fatal error: Failed opening required '/path/to/geeklog/system/databases/mysql.class.php' (include_path='.:/usr/local/include/pear') in /home/sites/site106/system/lib-database.php on line 110

Site is on one server and MySQL is on a separate one. COnfigs are similar however all point to the right spots (me thinks) THe other install have been on single server with local MySQL ... and i haven't seen thsi message before.

any ideas... i can't figure this one out.
 Quote

Status: offline

destr0yr

Forum User
Full Member
Registered: 07/06/02
Posts: 324
Quote by accxess:Fatal error: Failed opening required '/path/to/geeklog/system/databases/mysql.class.php' (include_path='.:/usr/local/include/pear') in /home/sites/site106/system/lib-database.php on line 110

/path/to/geeklog... you haven't finished setting your config.php paths properly.
check $_CONF['path'] and make sure its set to where your config.php is. ie. '/home/sites/site106/'

-- destr0yr
"I love deadlines. I like the whooshing sound they make as they fly by." -- Douglas Adams
 Quote

All times are EST. The time is now 03:17 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content