Welcome to Geeklog, Anonymous Saturday, November 26 2022 @ 07:33 am EST

Geeklog Forums

Installation oddity


Magic Man

Anonymous
dizzy
So I installed geeklog finally. Whoopie!

The isntall went smoothly once I got my permissions and paths correct. However, I have now encountered a problem that isn't resolving itself, so I come to you smart people for help:

Here is my config.php file:

********************************
// This should point to the directory where your config.php file resides.
$_CONF['path'] = '/home/perspec/public_html/test/geeklog/'; // should end in a slash

// You only need to change this if you moved or renamed the public_html
// directory. In that case, you should specify the complete path to the
// directory (i.e. without the $_CONF['path']) like this:
// $_CONF['path_html'] = '/path/to/your/public_html/';
// $_CONF['path_html'] = '/home/perspec/public_html/test/geeklog/public_html/';
$_CONF['path_html'] = $_CONF['path'] . 'public_html/';

// +---------------------------------------------------------------------------+
// | (3) Site Settings |
// +---------------------------------------------------------------------------+

// Make sure this is the correct URL to your site, i.e. to where Geeklog's
// index.php file resides (no trailing slash).
$_CONF['site_url'] = 'test.perspectivemagic.com/geeklog';

// Some hosting services have a preconfigured admin directory. In that case,
// you need to rename Geeklog's admin directory to something like "myadmin"
// and change the following URL as well. Leave as is until you experience any
// problems accessing Geeklog's admin menu.
$_CONF['site_admin_url'] = $_CONF['site_url'] . '/admin';

****************************

Now as far as I can tell I have to set correctly. HOwever, every time I load the page (which does load) none of the graphic show up and the links all are not working.

When I hover my mouse, the link target says: http://test.perspectivemagic.com/geeklog/public_html/test.perspectivemagic.com/geeklog/stats.php


No matter how I change the config.php file is always goes someplace else. Any ideas?

Tim
Tim@perspectivemagic.com
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Magic Man: $_CONF['site_url'] = 'test.perspectivemagic.com/geeklog';

This should start with 'http://' ...

bye, Dirk
 Quote

Magic Man

Anonymous
excited
Worked like a charm. Thanks!
 Quote

All times are EST. The time is now 07:33 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content