Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 08:10 am EDT

Geeklog Forums

What did I do to my poll???


Status: offline

sweyhrich

Forum User
Junior
Registered: 01/01/04
Posts: 34
stressed
Now for some reason the poll on my home page lists all the questions and the percent answers, but has no links to vote! And this is on the Admin's page! What did I do wrong?? Eek!
Steven Weyhrich --
 Quote

Status: offline

r_f_o_t

Forum User
Full Member
Registered: 07/30/03
Posts: 241
Location:Illinois
I'm assuming you voted in the poll.
From the FAQ:
In order to prevent manipulation of polls (or at least make it harder), Geeklog does two things when you vote:
1. It stores a cookie
2. It stores your IP address

HTH,

Chuck
Too many hands on my time.
 Quote

Status: offline

sweyhrich

Forum User
Junior
Registered: 01/01/04
Posts: 34
Quote by r_f_o_t:
1. It stores a cookie
2. It stores your IP address


Thanks; I'll check that by creating a new user and see if the poll is again accessible.

Steven Weyhrich --
 Quote

Status: offline

Turias

Forum User
Full Member
Registered: 10/20/03
Posts: 807
It won't. You need to try from a different IP address.
 Quote

Status: offline

sweyhrich

Forum User
Junior
Registered: 01/01/04
Posts: 34
Quote by Turias: It won't. You need to try from a different IP address.


Hmmm. What if I have two users from the same home, sharing an Internet connection but each with different user names? Only one can vote in the Poll?
Steven Weyhrich --
 Quote

Status: offline

sweyhrich

Forum User
Junior
Registered: 01/01/04
Posts: 34
Nevermind; I read the FAQ Oops!
Steven Weyhrich --
 Quote

All times are EDT. The time is now 08:10 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content