Welcome to Geeklog Thursday, July 09 2020 @ 01:03 am EDT

Geeklog Forums

Static Pages Bug help


Tom

Anonymous
Does the latest geeklog downlaod contain the latest Static Pages Plug in?

I am having a problem where if I modifiy the Static page by checking or unchecking the checkbox that allows it to appear in the menu I get a new instance of the same static page (meaning I now have 2 of the same page listed under the static page list). I also cannot seem to delete any of the newly created static pages.

Thanks

Tom
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
The Static Pages plugin is still the same. I haven't heard of that particular problem yet (and can't reproduce it either).

Is this a fresh install or an upgrade from some earlier (pre-1.3.8) version? In the latter case, make sure you've replaced the template files in plugins/staticpages/templates/admin.

Also, when editing a Static Page, make sure you're clicking on the number of the page (first column), not the [C] as the latter will indeed make a copy of your page (as explained just above the list of pages).

bye, Dirk
 Quote

Tom

Anonymous
Ahh Dirk what do you do with us bone heads,

I thought C ment change not copy.

I guess that is what no sleep will get you.

Thanks again

Tom
 Quote

All times are EDT. The time is now 01:03 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content