Welcome to Geeklog, Anonymous Saturday, March 02 2024 @ 10:49 pm EST

Geeklog Forums

Mystery error


Status: offline

gramps

Forum User
Newbie
Registered: 11/16/03
Posts: 10
Now I am getting this mysterious error mesage that leaves me no hint as to where to go to fix it. I don't find it in your docs or faq.

1146: Table 'gldtdngs_truth.blocks' doesn't exist

Any ideas?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
When did you get this error? Did you run the install script? Did it succeed?

bye, Dirk
 Quote

Status: offline

gramps

Forum User
Newbie
Registered: 11/16/03
Posts: 10
I got this message while trying to run the install script. Obviously as far as I can tell, the install was unsuccessful.

I am not ready to give up yet.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by gramps: Obviously as far as I can tell, the install was unsuccessful.

Then you should try to find out why it did not succeed.

You didn't say where exactly it failed, so I have to guess here: The gl_blocks table is usually the first table that Geeklog tries to access when it displays the site. So it looks like the install went through up to the point where it calls up success.php (which is the first time it tries to display any blocks). But at that point, it should already have created the gl_blocks table ...

To be able to help you here, we need more information, like at which step of the install you were, if you see any tables in your database, if you got any error messages at all (and if so, what they are), etc.

bye, Dirk
 Quote

All times are EST. The time is now 10:49 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content