Welcome to Geeklog Wednesday, November 25 2020 @ 03:10 pm EST

Geeklog Forums

Cannot create Moderator in the Forum...


Status: offline

ola_one

Forum User
Full Member
Registered: 28/06/03
Posts: 186
Hello again people, I have been stuck at this stage fro some time now. I have installed the Forum 2.2 Plugin, created categories, and the only problem I keep getting is not being able to add moderators. When I try to add moderator to the forum, I get about 5 check boxes and I check them all, pick a user name from the Drop down box to be moderator, pick a forum \"category\" and then nothing, all I get is 1064 error. Is there a way around this for me or can someone tell me what I am doing wrong... Please help; Thank you Ola
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 16/07/02
Posts: 1232
Location:Canada
You were having all sorts of install related errors so to be honest and I don\'t know what kind of condition you have right now. I\'d recommend you delete the plugin using the plugin editor - that will not remove any files but will delete and re-create the forum tables. Re-install and setup your category and forums again. Then try adding a moderator. Assuming you don\'t have other admin related issues such as story and user edit functions, you should be fine.
Geeklog components by PortalParts -- www.portalparts.com
 Quote

All times are EST. The time is now 03:10 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content