Welcome to Geeklog, Anonymous Wednesday, April 17 2024 @ 12:33 pm EDT

Geeklog Forums

gl_blocks doesn\'t exist!


Dazzy

Anonymous
Hi all I\'ve had various problems installing geeklog, but to date from re-reading the install instructions and this forum I figured them out! But I can\'t find any mention to this error Sat 19 Jul 2003 10:50:25 AM BST - 1146: Table \'dazzy_xmb1.gl_blocks\' doesn\'t exist SQL in question: SELECT is_enabled FROM gl_blocks WHERE name = \'whosonline_block\' Can anyone help? Thanks in advance NB I am using the latest version, 1.3.8 Dazzy
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
So do you have a table named gl_blocks in your database? bye, Dirk
 Quote

Dazzy

Anonymous
Strange thing is I run the install script and that error shows up in place of the success messages page, and when I check my database there are no tables in it!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
You may need to give your MySQL user proper permissions. See the answer to this problem (the error message isn\'t the one you\'re getting, but the answer may help here, too). bye, Dirk
 Quote

Status: offline

Dazzy

Forum User
Full Member
Registered: 07/19/03
Posts: 200
Location:N. Ireland
Thanks for your help As it turns out I had forgotten I had been fooling with files in dreamweavor without paying attention to the DO NOT EDIT USING WYSIWYG EDITORS Thanks again
Dazzy
 Quote

All times are EDT. The time is now 12:33 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content