Welcome to Geeklog Wednesday, November 25 2020 @ 03:19 pm EST

Geeklog Forums

I keep getting a


Status: offline

midlantica

Forum User
Newbie
Registered: 10/02/03
Posts: 13
I keep getting a path issue when installing plugins... I am manually downloading the plug ins and ftping them into my site, setting permissions and I get the below.
Warning: Failed opening \'/usr/local/www/vhosts/drewharper.com/plugins/filemgmt/lang.php\' for inclusion (include_path=\'.:/usr/local/www/lib/php\') in /usr/local/www/vhosts/drewharper.com/htdocs/admin/plugins/filemgmt/install.php on line 45 Warning: Failed opening \'/usr/local/www/vhosts/drewharper.com/plugins/filemgmt/config.php\' for inclusion (include_path=\'.:/usr/local/www/lib/php\') in /usr/local/www/vhosts/drewharper.com/htdocs/admin/plugins/filemgmt/install.php on line 46 Warning: Failed opening \'/usr/local/www/vhosts/drewharper.com/plugins/filemgmt/install.cfg\' for inclusion (include_path=\'.:/usr/local/www/lib/php\') in /usr/local/www/vhosts/drewharper.com/htdocs/admin/plugins/filemgmt/install.php on line 47 Warning: Failed opening \'/usr/local/www/vhosts/drewharper.com/plugins/filemgmt/functions.inc\' for inclusion (include_path=\'.:/usr/local/www/lib/php\') in /usr/local/www/vhosts/drewharper.com/htdocs/admin/plugins/filemgmt/install.php on line 48
Then further below my \'masthead\' I get this:
Warning: fopen(\"/usr/local/www/vhosts/drewharper.com/logs/error.log\",\"a\") - Permission denied in /usr/local/www/vhosts/drewharper.com/htdocs/lib-common.php on line 1457 Warning: fopen(\"/usr/local/www/vhosts/drewharper.com/logs/error.log\",\"a\") - Permission denied in /usr/local/www/vhosts/drewharper.com/htdocs/lib-common.php on line 1457 Warning: fopen(\"/usr/local/www/vhosts/drewharper.com/logs/error.log\",\"a\") - Permission denied in /usr/local/www/vhosts/drewharper.com/htdocs/lib-common.php on line 1457 _TAKINGBACK _IFNOTRELOAD
It seems like I just have something in the wrong place... or my permissions are screwy. This has happened with other plugins I have tried as well... It keeps showing the plugin path minus the \'admin\' dir... I\'m exhausted. Can someone please help me... I hope I\'m not being stupid, I\'m a newbie...
 Quote

Status: offline

DTrumbower

Forum User
Moderator
Registered: 08/01/03
Posts: 507
Warning: fopen(\"/usr/local/www/vhosts/drewharper.com/logs/error.log\",\"a\") - Permission denied in /usr/local/www/vhosts/drewharper.com/htdocs/lib-common.php on line 1457
You need to change your permissions on the error.log file. If you have shared hosting, than they should be chmod 777
 Quote

Status: offline

midlantica

Forum User
Newbie
Registered: 10/02/03
Posts: 13
Thanks. I did that and now get this in my error.log:
Tue Jul 15 14:29:06 2003 - Filemgmt Plugin Install Script executing Tue Jul 15 14:29:06 2003 - Plugin not enabled, De-Install initiating Tue Jul 15 14:29:06 2003 - Plugin de-install, Nothing to do. Check your plugin install.cfg settings
I do have shared hosting. Now what??
 Quote

All times are EST. The time is now 03:19 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content