Welcome to Geeklog, Anonymous Wednesday, June 19 2024 @ 12:49 am EDT

Geeklog Forums

Gl version test


xlordt

Anonymous
when i click on gl version test i get this... The current version of Geeklog is 1.3.7sr2 but it seems you are running Geeklog 1.3.8rc2. You are running either an old version of Geeklog or you are running a beta version. If you are running an older version of Geeklog you are encouraged to upgrade now. is this ok.. cause i really am running 1.3.8rc1
 Quote

Status: offline

DTrumbower

Forum User
Moderator
Registered: 01/08/03
Posts: 507
Yeah it is ok, but check the version in the config.php. It probably says 1.3.8rc2.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by xlordt:The current version of Geeklog is 1.3.7sr2 but it seems you are running Geeklog 1.3.8rc2.
The second version number in this text is the one that your Geeklog site sent to the versionchecker script. So it seems you have \"1.3.8rc2\" as the version number in your config.php ... bye, Dirk
 Quote

All times are EDT. The time is now 12:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content