Welcome to Geeklog, Anonymous Wednesday, April 17 2024 @ 11:08 am EDT

Geeklog Forums

upgrade 1.3.6 -> 1.37 or 1.3.8 ?


Rob

Anonymous
artistic
Hi, I wanna upgrade 1.3.6 to 1.3.8 but there is no sql script supplied with 1.3.8 that allows me to upgrade to either 1.3.7 first or 1.3.8 directly. There are a lot of othe rupgrade possibilities but not this particular one. Any help??
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Rob:I wanna upgrade 1.3.6 to 1.3.8
Don\'t tell me you\'re still running on 1.3.6 ... Cry
Quote by Rob:but there is no sql script supplied with 1.3.8 that allows me to upgrade to either 1.3.7 first or 1.3.8 directly.
Of course there is: Call up the install script, select \"upgrade database\" and on the next screen select the version of Geeklog you\'re currently running. bye, Dirk
 Quote

All times are EDT. The time is now 11:08 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content