Welcome to Geeklog, Anonymous Tuesday, March 21 2023 @ 08:49 pm EDT

Geeklog Forums

Backup Database Problem Solved


I had notorious problems trying to backup my database from within Geeklog... I read about the "#" symbol within the password which could help mess things up. My password for MySQL did indeed carry a "#" symbol but even after removing it my backup would still not work... The other day I realized the problem on Windows... 1. MySQL was installed elsewhere several directories deep (not c:\mysql)... 2. Where it was installed contained spaces in the path... (c:\Program Files\Abyss Web Server\mysql) After checking the logs it would cut off at c:\Program Files\Abyss... When I replaced MySQL to a path with no spaces just for testing the backup worked... So, I guess the spaces in the path can screw up the backing up of your database. Give it a try Smile

All times are EDT. The time is now 08:49 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content