Welcome to Geeklog, Anonymous Wednesday, June 19 2024 @ 10:46 am EDT

Geeklog Forums

Web Host disables PHP by accident


viperstrike

Anonymous
My web host went to disable CGI and also disabled PHP. I turned it back on but now my site is down. all I see is the script. do I need to reinstall geeklog? and did I lose all my data? The site is www.savage21.net Thank you, Rob
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
If you still see the PHP code, then the webserver isn't working properly - or you browser may have cached the code from the last time you viewed the site. If you still see the code after a "forced reload" and/or emptying your browser's cache, then you need to contact your hosting service. You don't need to reinstall Geeklog and you shouldn't have lost any data (unless your hosting service really screwed up and also deleted some files and/or the database). But from the looks of it, it's either a configuration issue with the web server or a caching issue with your browser. bye, Dirk
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Btw, your site loads fine for me right now - no PHP code to be seen. bye, Dirk
 Quote

Anonymous

Anonymous
They fixed it. they had to reboot the apache server. (or something like that) Thanks!
 Quote

All times are EDT. The time is now 10:46 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content