Welcome to Geeklog, Anonymous Wednesday, February 01 2023 @ 05:21 pm EST

Geeklog Forums

$_CONF['image_lib'] and photo sttings ignored


garry

Anonymous
At this 7 hours, my neck hurts.$_CONF['image_lib'] and the $_CONF['max_photo_width'] = 100; // In pixels$_CONF['max_photo_height'] = 100; // In pixels$_CONF['max_photo_size'] = 1165536; // 65536 = 64KBsettings are totally being ignored. I even set these settings to higher values without any help. I have tried imagemagick and netpbm.. no help. I have set the path to imagemagick both correctly and deliberately incorrectly with no help.$_CONF['image_lib'] = 'imagemagick'; // can be netpbm, imagemagick_CONF['path_to_mogrify'] = 'f:/inetpub/wwwroot/www.doggpark.com/pub/imagemagick/mogrify.exe';also_CONF['path_to_mogrify'] = 'f:/inetpub/wwwroot/www.doggpark.com/pub/imagemagick/mogrify';and_CONF['path_to_mogrify'] = 'f:/inetpub/wwwroot/www.doggpark.com/pub/imagemagick/';Even when I set the max file size value different, it still errors out with the same message of "bigger than 65535 bytes." Fricken help, please. SmileGarry
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Are you trying to upload a user photo or images for stories? Please note that there are two sets of settings: $_CONF['max_photo_width'] etc. for the user photo and $_CONF['max_image_width'] etc. for images in stories. This: $_CONF['path_to_mogrify'] = 'f:/inetpub/wwwroot/www.doggpark.com/pub/imagemagick/mogrify.exe'; should be the correct setting for mogrify, btw (assuming your webserver runs on Windows). bye, Dirk
 Quote

All times are EST. The time is now 05:21 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content