Welcome to Geeklog, Anonymous Thursday, June 20 2024 @ 01:43 am EDT

Geeklog Forums

Installation problem


haresh

Anonymous
Hey there ppl. Got this error while tring to install geeklog on my machine. Fatal error: Call to undefined function: mysql_connect() in /var/www/html/geek/geeklog-1.3.7sr1/system/databases/mysql.class.php on line 104 Ive already checked all my paths for all the files needed to install geeklog and they all seem correct. Im running on RH 8, already installed Apache and MySql. I understand that RH 8 already has PHP support but apparently there is something wrong with mine. Is there anything that i have to modify in the php.ini, httpd.conf or in any of the MySql files to get rid of this problem? Btw im at step 7 of the Geeklog installation when i faced the problem. Thanks alot to everyone in advance!!! btw i found this link on the bugzilla site and it sounds like mine. SOmeone posted saying that installing the php-mysql-4.2.2-8.0.5.i386.rpm file from the 3rd cd will solve this, but when i tried to do so, it prompts me saying that php=4.2.2-8.0.5 is unlocatable. However when i tried installing that file, from the website, it says that i have a newer version of php already installed on my system.
 Quote

joshua

Anonymous
did you ever find a solution to this? i am trying to install on RH9 and am getting the exact same error.
 Quote

All times are EDT. The time is now 01:43 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content