Welcome to Geeklog Saturday, September 19 2020 @ 06:45 pm EDT

Geeklog Forums

1.3.5 security question


Status: offline

qwikstreet

Forum User
Junior
Registered: 15/08/02
Posts: 32
What was the problem with 1.3.5 that 1.3.7 needs to be installed. I am using Geeklog on a site used by less than a dozen people. it is for family purpose only. Would I still need to upgrade?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany

There were two security updates for 1.3.5: 1.3.5sr1 and 1.3.5sr2. You should at least install the files from the two patch files linked from these stories.

bye, Dirk

 Quote

Anonymous

Anonymous
Thank you.
 Quote

All times are EDT. The time is now 06:45 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content