Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 08:34 am EDT

Geeklog Forums

Journal plugin help


Anonymous

Anonymous
I've been tinkering around with journal, and found that the version i got off gxblocks before the site went down isn't a good working version. One, it wont let me start a new journal. Two, when i try to make a new journal it sends me to a blank index.php page after i add the journal name and click save. Three, I get this error when i first bring up the page (table crm.users does not exist!) Last, but certianly not least, the admin section of the plugin does not work. If there is one, anyways. It gives a broke link in the admin section and the image doesn't show.
 Quote

Anonymous

Anonymous
You need to modify the SQL calls in the index.php file. change where it calls users to gl_users. That should fix your problems.
 Quote

Anonymous

Anonymous
there's no gl_users in the index.php
 Quote

Anonymous

Anonymous
he means functions.inc. Thanks to the anonymous replier though Wink --Mr.GxBlock
 Quote

Anonymous

Anonymous
Actually, that didn't work either;p All I cound find was Global $USER
 Quote

cdriscoll

Anonymous
In functions.inc there are at least 7 instances where the SQL calls reference the table users...where it should be referencing gl_users. You may need to look a bit closer!
 Quote

All times are EDT. The time is now 08:34 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content