Welcome to Geeklog Sunday, September 20 2020 @ 01:36 am EDT

Geeklog Forums

Parse Error!!!


Anonymous

Anonymous
Parse error: parse error, expecting `T_CONSTANT_ENCAPSED_STRING' in /home/indoncaste/public_html/public_html/admin/install/install.php on line 129 i get this god damnd error when i go to the install path. i have successfully installed a geek log before. im not content that the path given by my host is correct. or am i out by a mile? Please HELP Tim
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
That is an unusual line number for a parse error ... Did you edit the install.php script? Or maybe it got corrupted somehow? I would recommend you extract a fresh copy of that file from the tarball and upload it again. It certainly doesn't have anything to do with your path. bye, Dirk
 Quote

Darra

Anonymous
ok i unpacked it using winrar, did everything right, and now i get this error: Parse error: parse error, expecting `T_CONSTANT_ENCAPSED_STRING' in /home/indoncaste/public_html/geeklog/public_html/admin/install/install.php on line 158 cud this be with works crappy hosting, as i had no trouble at all with my personal one
 Quote

Status: offline

Creator

Forum User
Full Member
Registered: 11/07/02
Posts: 181
Location:Austin, TX
Looking at line 158 in install.php may give you a clue to what is wrong. :-)
L. Whitworth
 Quote

All times are EDT. The time is now 01:36 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content