Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 09:28 am EDT

Geeklog Forums

Unix v Win2k Servers - Anyone used GL on Win2k?


Spyda

Anonymous
Hi I currently run GL on a Win2k server and wondered if anyone else has. The reason for asking - I would like to know if it runs faster on Unix than Win2k. I find that my first page takes around 7/8 secs to load. If you can advise that would be great Smile Thanks
 Quote

Status: offline

squatty

Forum User
Full Member
Registered: 01/21/02
Posts: 269
I've run Geeklog (v1.3.x) on both Windows (XP) and Linux (RedHat 7.2), and to tell you the truth I don't think Geeklog is your bottleneck. The biggest problem I ran into with Windows was the Apache/PHP combination. The two just didn't play nice! I could never get the PHP module (API for Apache) to work! In place of running the "stable" API, I opted to run the less robust PHP CGI version. Which is a performance hit...single threaded! If you have the option, stick with a *nix system. You’ll be glad you did :-)
In a world without walls and fences, who needs Windows and Gates?
 Quote

Anonymous

Anonymous
I installed GL on a P100 box with about 64MB of RAM. It's sitting on a Cable modem and I am getting about 6sec page "creation" (Number reported at the bottom of the screen." I know that delivery will be limited by ISP but figure I could up the creation speed by sticking it on a faster box. In any case, the point to this was that it is running fine on a P100 box which can be had for nothing now a days and you have all the advantages of a Linux flavored OS. Kris A. Wotipka
 Quote

All times are EDT. The time is now 09:28 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content