Welcome to Geeklog Thursday, October 22 2020 @ 12:36 am EDT

Geeklog Forums

Adding New Story


Status: offline

barrywong

Forum User
Regular Poster
Registered: 12/04/02
Posts: 95
Hi Tony, Dirk I just upgrade to 1.3.5. I am having some problems adding stories when I go via Stories at Admin Block. It appears that when I enter a story via "contribute", the story is accepted but not if I go via New Story. The procedure that I am encountering a problem is as follows: 1. Go to Stories at Admin Block 2. at Story List, clicked on "New Story" 3. enter title, Intro text 4. Look at preview 5. Nothing happens I also tried adding images but since nothing happens with a simple entry, the images element will also not work. I also encountered another problem. I cannot seem to amend any existing stories. Even though I can go and edit the document, Clicking "save" doesn't make the amendments. Can you please help? Have I left out some permission or ownership in chown or chmod? Thank you.
 Quote

Status: offline

Tony

Site Admin
Admin
Registered: 17/12/01
Posts: 405
Location:Urbandale, Iowa
This is *very* odd. Do you have a URL I can view this at? Is this a Root user you are working with? Maybe try creating a new Root user and testing it out. Please note that with 1.3.5 if you click "contribute" you should be redirected to the admin/story.php page if you are a story administrator. Is this happening? --Tony
The reason people blame things on previous generations is that there's only one other choice.
 Quote

Status: offline

barrywong

Forum User
Regular Poster
Registered: 12/04/02
Posts: 95
Hi Tony >Do you have a URL I can view this at? Is this a Root user you >are working with? The URL is http://www.seanetwork.org. >Maybe try creating a new Root user and testing it out. I tried creating a new admin but it behaves exactly the same as the first admin. >Please note that with 1.3.5 if you click "contribute" you >should be redirected to the admin/story.php page if you are a >story administrator. Is this happening? As Admin, when I click contribute, I get to submit.php page where I get to the page that has "Read First" prompt and "submit a story" prompt. It does not go to Admin/story.php as you suggest. Thanks Barry
 Quote

Status: offline

barrywong

Forum User
Regular Poster
Registered: 12/04/02
Posts: 95
Hi Tony I decided to re-create geeklog 1.3.5 (with a new database) to see if my problem is due to the upgrade process. We encountered the same problem. Please visit http://corinth.antioch.com.sg/chinese/www/ Logging in as Admin: 1. I still cannot submit new stories via Stories in Admin Block. 2. If I click contribute, we get the URL with www/submit.php?type=story. I do not get to www/admin/story.php? 3. I also cannot edit any stories. I am running Redhat 7.0, MYSQL-3.23.32-1.7, php-4.0.4pl1-3. Do you know if this could be a problem? When we ran Geeklog 1.3.4, we did not hit any such problems. If you wish, I can email you the password to the site so that you can test this out. Please let me know if you wish to test it out. Thank you Barry
 Quote

All times are EDT. The time is now 12:36 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content