Welcome to Geeklog Saturday, September 26 2020 @ 02:44 pm EDT

Geeklog Forums

Is it me or is it geeklog?


r3deye

Anonymous
I seem to have stuck on the installation of Geeklog v1.3.4. After inserting the correct path on the install.php page and pressing Next it looks like the install-page only reloads. The install.php-page says that it can write to the install-directory and I've chowned and chmodded the directories like the manual says.

I've also tried to configure it manually. I created the databases (and inserted the data) and changed everything in config.php and then tried to open config.php (or any other page) but they only loaded as white blank pages.

Also tried the RC1 of 1.3.5 with the same result (except I didn't configure it through the browser).

I'm running FreeBSD 4.5 (Stable), MySQL v11.16 Distrib 3.23.49, PHP v4.1.2, phpBB 2.0 RC3

I'd really appreciate any help. Thanks.
/mathias

 Quote

All times are EDT. The time is now 02:44 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content