Welcome to Geeklog Saturday, September 26 2020 @ 03:13 pm EDT

Geeklog Forums

Re: no $_DM_table_prefix ?


richard9

Anonymous
Hey Folks - Yesterday I posted this problem. Complete 1st-time install of GeekLog (1.3.4). I set $_DM_table_prefix to 'gl_' as suggested (and what I would have thought up anyway). After mostly OK install, our database table names ignored the prefix. In searching all GL files, $_DM_table_prefix appears once in each of 3 files, all instances as an l-value, indicating to me that it hasn't a chance of being used in table naming. The 3 files are listed below. I'm new at this and have probably made some mistakes, so where does $_DM_table_prefix actually rename tables? Thanks. I also can't create any logins. Richard (I'm actually waiting for 1.3.5). Huh - maybe I set the variable in the wrong place. I set it in lib-database.php ... ---------------------------------------- Find '$_DB_table_prefix' in 'G:\GEEKLOG-1.3.4\public_html\admin\install\install.php' : G:\GEEKLOG-1.3.4\public_html\admin\install\install.php(543): $_DB_table_prefix = ''; Found '$_DB_table_prefix' 1 time(s). ---------------------------------------- Find '$_DB_table_prefix' in 'G:\GEEKLOG-1.3.4\system\lib-database.sample' : G:\GEEKLOG-1.3.4\system\lib-database.sample(39): $_DB_table_prefix = ''; // e.g. 'gl_' Found '$_DB_table_prefix' 1 time(s). ---------------------------------------- Find '$_DB_table_prefix' in 'G:\GEEKLOG-1.3.4\system\install_templates\lib-database.tpl' : G:\GEEKLOG-1.3.4\system\install_templates\lib-database.tpl(39): $_DB_table_prefix = ''; // e.g. 'gl_' Found '$_DB_table_prefix' 1 time(s). Search complete, found '$_DB_table_prefix' 3 time(s). ---------------------------------------- (The above files are raw install files).
 Quote

All times are EDT. The time is now 03:13 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content