Welcome to Geeklog Thursday, November 21 2019 @ 05:50 am EST

Geeklog Forums

User Registration


phusiontq

Anonymous
I've tried all sorts of Conent Management systems for my site! myPHPnuke, phpWebSite, DCPortal, asCMS, etc..and now GeekLog! All the ones that contained user authentication has not worked properly, and I can't seem to figure out the problem! The Problem: When a user decides to join the site he/she goes to the 'New User' form where they enter their perfered username and give their email address. Well all seems to work fine with no errors but the user never recieves their randomized password in their email! Like I've said it has happened like this on all types of Conent Management sites that I've used like this one. And I can't seem to figure out the problem! Installation is fine, editing site material is fine, just user authentication is a fiasco! Please help me discover the problem! Thanks in advanced!
 Quote

Status: offline

amckay

Forum User
Full Member
Registered: 23/03/02
Posts: 180
Dude, it could be a DNS problem. Who is running your DNS? We are running our own but we are not completely RFC compliant, and some sites won't accept email from our site as a result. NExt weekend we're going to fix it, but the symptoms you are reporting sound the same.
 Quote

Status: offline

efarmboy

Forum User
Full Member
Registered: 26/02/02
Posts: 147
Can you provide more details on your configuation?

  • OS type: UNIX or Windows
  • Mail server - are you using sendmail
  • Do you host your own DNS
  • Have you checked your mail logs
  • Can you send email to yourself - local email

    I had a similar problem with my FreeBSD, Sendmail setup. I have DSL service and was able to send email from my server (hosting geeklog) to my internal domain but not externally. I was getting DNS errors in my sendmail logs.

    My ISP was not letting the mail out - spam policy about other smtp servers within their network. I configured my sendmail to use the ISP's smart SMTP host, restarted the sendmail process and all my mail that was hung up went out - problem solved.

    Blaine

  •  Quote

    Anonymous

    Anonymous
    I have a similar problem. I'm running Mac OS X server with mysql and php. Geeklog works fine, apart from the e-mail password. Its strange, the email should be coming from www@mydomain.net, however instead of it being sent to joe.user@blah.com it gets sent to www@mydomain.net I've tried setting the sendmail_from = admin@mydomain.net in php.ini file but it doesn't help Any pointers?
     Quote

    Anonymous

    Anonymous
    I just set up geeklog and am having the same problem. My users never recieve their password emails, but no error messages or anything are showing up. I run on a UNIX system * I can send out a test email to the users (which at this point is only me!) and I recieve that one. Please Help! I've been trying to figure it out for a while now with no luck. Thanks.
     Quote

    All times are EST. The time is now 05:50 am.

    • Normal Topic
    • Sticky Topic
    • Locked Topic
    • New Post
    • Sticky Topic W/ New Post
    • Locked Topic W/ New Post
    •  View Anonymous Posts
    •  Able to post
    •  Filtered HTML Allowed
    •  Censored Content