Welcome to Geeklog Monday, January 23 2017 @ 05:55 pm EST

Poll Topic: PHP Support for the next version of Geeklog

1:Which PHP version are you on?

  •  PHP 5.2.x
  •  PHP 5.3.x
  •  PHP 5.4.x
  •  PHP 5.5.x
  •  PHP 5.6.x
  •  PHP 7.0.x
  •  Don't know / other

2:Can you upgrade to a higher version of PHP?

  •  PHP 5.5.x
  •  PHP 5.6.x
  •  PHP 7.0.x
  •  I can't upgrade yet.
  •  I am already at PHP 5.5.x and cannot upgrade further yet.
  •  I am already at PHP 5.6.x and cannot upgrade further yet.
  •  I am at PHP 7.0.x already.
  •  Don't know / other

3:What should the next version of Geeklog's minimum PHP version be?

  •  Keep it the same at PHP 5.2.0
  •  PHP 5.3.x
  •  PHP 5.4.x
  •  PHP 5.5.x
  •  PHP 5.6.x
  •  Don't know / other

Results
Other polls | 49 voters | 0 comments