Welcome to Geeklog Thursday, September 20 2018 @ 09:51 pm EDT

Geeklog Forums

problems with FCKeditor


Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1292
I still have GL 1.8.2 running and seem to have problems with FCKeditor. When trying to edit just a white page / contents opens. The left blocks are showing but no story to edit.

Javascript works e.g. when editing my profile.

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1304
Has the editor been pushed down the page? (is there a footer?)

If you look at the source of the page are the fields there?




One of the Geeklog Core Developers.

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1292
There is a normal footer, I turned "noscript" off, there is nothing in the error.log.

I had definitely changed noooothing - honestly, at least not today. Hm, the last change had been the footer, hm? Argh!!!

Thanks for making me think! Mr. Green

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1304
Try a different browser, if it works on it you should probably empty your other browsers cache.
One of the Geeklog Core Developers.

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1292
I pressed CTRL-U and saw the output. Finally I found that I had removed plg_footercode accidentially. That was it. Thanks!

All times are EDT. The time is now 09:51 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content