Welcome to Geeklog Saturday, December 16 2017 @ 07:49 am EST


Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/2005
Posts: 1569
Location:la rochelle, France
Looking at my 404 log file on geeklog.fr I see an echo from a google IP after the first 404 made by me with user id 2.
sam. 20 févr. 2016 21:35:03 CET - 404 Error generated by 2@**.***.***.*** for url: http://geeklog.fr/toto
sam. 20 févr. 2016 21:35:08 CET - 404 Error generated by 1@66.249.91.171 for url: http://geeklog.fr/toto
sam. 20 févr. 2016 21:39:07 CET - 404 Error generated by 2@**.***.***.*** for url: http://geeklog.fr/hello-google
sam. 20 févr. 2016 21:39:12 CET - 404 Error generated by 1@66.249.91.171 for url: http://geeklog.fr/hello-google


Does someone knows why google ping the same page 5 seconds after me ?
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/2005
Posts: 1244
Are you using Chrome?

I haven't seen that exact behavior though I haven't looked for it before.

I have seen Googlebot try to access Gus admin pages every now and then but not right after I have used it. I think Google must learn new urls from the old Google Toolbar and Chrome.
One of the Geeklog Core Developers.

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/2005
Posts: 1569
Location:la rochelle, France
I'm using Firefox. I think Google use adsense ads to discover new urls Rolling Eyes
I'm available to customise your themes or plugins for your Geeklog CMS

All times are EST. The time is now 07:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content