Welcome to Geeklog Tuesday, May 24 2022 @ 06:26 pm EDT

Geeklog Forums

Some Kind Of Spam or Hacking Attack - Hundreds of

Page navigation


ironmax

Anonymous
Quote by: winnerdk

Never mind. I chucked it. Goodbye, ZB Block experiment. It seemed to be working just fine, except for the part about making my website inaccessible, to me...

Don



Interesting...did you include yourself in the whitelist in the zbblock.ini file in the vault directory?

PHP Formatted Code

; *** ZB Block Password ***
;
; Password to control functions of ZB Block
; ?wlpw=<password> to add yourself to the whitelist
; and allow yourself back in.
;
; values:
; "" to neutralize password and turn of control
;    functions globally.
;
; "<password>" Password to control functions.
;        
; default: zbb_pw = ""

zbb_pw = "password"

 


Michael
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
Yup, did that. Also manually added my IP to the configuration.inc file. Didn't help. As soon as I click on the "Authentication Required" button, boom, I'm out. I banged around for awhile, trying to find something else to tweak, couldn't figure it out, and bailed.

Don
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1442
Ironmax,

How is zb block working on the demo sites?

I am thinking of trying it out on one of my Geeklog sites.

Did you use any special settings?

Thanks
One of the Geeklog Core Developers.
 Quote

ironmax

Anonymous
Quote by: Laugh

Ironmax,

How is zb block working on the demo sites?

I am thinking of trying it out on one of my Geeklog sites.

Did you use any special settings?

Thanks



Tom,

It works great! However you have to keep an eye on the logs and fine tune it for anyone that is not getting thru to your site, provided they notify you in the first place that they are having issues not connecting. So its a mixed bag of issues, some will notify and others wont bother and go someplace else.

Michael
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1442
I will give zb block a try and post back my results. Did you use any special settings on the demo sites?
One of the Geeklog Core Developers.
 Quote

ironmax

Anonymous
Not that I can recall. Its been awhile since I've had it running on the demo site, or any other site I have. So you will need to download a fresh complete archive of the scripts and do a new install to be sure you have any and all updates that have been made since Dec 2011 when I finally removed it from the Demo site.

Michael
 Quote

Page navigation

All times are EDT. The time is now 06:26 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content