Welcome to Geeklog Monday, June 24 2019 @ 02:23 pm EDT

Geeklog Forums

Internet Explorer (IE) 5 ang 5.5 overflow to the right.


Stolidus

Anonymous
I checked the geeklog.net professional theme on IE legacy browsers 5.1 and 5.5. geelogs looks great on both of those browsers. However, my professional theme does not work with either of those browsers.

I was wondering what you folks have done to the theme that keeps the center column and the right blocks from overflowing to the right?

My professional theme is up to date and has only some color and image changes, so...what gives?

Can whoever made the changes to the geeklog.net site so that it will work with legacy IE browsers share the secret?

Please.

Oh yeah, also on Safari and Konquerer the blocks want to align to the bottom of the screen on all my themes. So if one column of blocks is longer than the other, then the column of blocks that is shorter will move down and not align at the top. I noticed someone has fixed that issue for geeklog.net also as I have tested this site first as a gauge to how my theme should behave. But, my profeesional theme will not behave like yours in these two instances.

Thanks in advance for the help.

ironmax

Anonymous
Stolidus

It would help if you supplied a link or url to your site in question so that we may have a look at it. Then we can help you figure out whats going on. There are to many variables that could account for the issues you are having. That why we need to see the site.


Michael

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: Stolidus

Can whoever made the changes to the geeklog.net site so that it will work with legacy IE browsers share the secret?


We certainly didn't make any conscious changes to support old IE versions. The Professional theme here is pretty much unchanged from the version that ships with Geeklog, although I assume additions for a plugin could make a difference (on your site or on ours).

bye, Dirk

Stolidus

Anonymous
Ahhh...ok.

That makes sense. Thank you.

Now to find out which plug-in is the culprit.

I am attempting to put together a site for a Unitarian Universalist fellowship, and a lot of them are old folks that have antiquated browsers like IE 5.1 and 5.5, so the sight ends up looking pretty horrible to them.

My answer is to just update the browser! But, you know how folks can be.

Michael, can I send a message to you with a link somehow? I do not want to publicize the web site for many reasons.

ironmax

Anonymous
Quote by: Stolidus

Ahhh...ok.

Michael, can I send a message to you with a link somehow? I do not want to publicize the web site for many reasons.



Ofcourse you can. All the info you need is listed right at the bottom of the users messages. You just have to click on the links like EMail, Website, or PM.

Michael

All times are EDT. The time is now 02:23 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content