Welcome to Geeklog Wednesday, August 21 2019 @ 03:31 am EDT

Geeklog Forums

Inmemoriam - FTP > Album Problems


Status: offline

KellyK

Forum User
Newbie
Registered: 07/12/05
Posts: 8
confused
Hi my install works wonderfully.

until i try to FTP files.

I can not FTP into the /albums/top_level_album directory. I am sure this is becuase the album directory is owned by nobody:nobody

so i created a directory inside /albums/ and called it "test". I then added an created and album using inmemoriam and put "test" for the album ID.

I then uploaded all my files to the /albums/test directory.

After that i did a directory scan. nothing.

So i changed all the permissions & ownerships to what the other albums are and redid a scan. nothing.

How do i FTP files up??

What should the permissions & ownership be?

Thanks,

Kelly

Status: offline

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
it's not necessary to post this issue in 3 forums across 2 sites plus my email just to get my attention. I will help if I can.
anyways, you have my email response.

Status: offline

KellyK

Forum User
Newbie
Registered: 07/12/05
Posts: 8
My apologies. Actually i posted it on submitpages.ca first, but noticed thier was not much activity there, so then i posted it here.

At that point you replied via email. An i noticed you had a "bug report" thread going so i figured for the benefit of the users i should move my posts to there.

Lets consider this thread dead and for the benefit of all the users continue this topic in the Inmemoriam Bug Report thread.

All times are EDT. The time is now 03:31 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content