Welcome to Geeklog Saturday, March 17 2018 @ 08:01 pm EDT


Hello, HostGator allows GeekLog to be installed for free, which is what I did for my domain, www.onemindanyweapon.com. However, there was only 1 theme available, so I uploaded the Commando theme and now I keep getting the following error:

Template Error: filename: file /home/snj1141/public_html/onemindanyweapon/layout/Commando/archivestorytext.thtml does not exist.

Can someone please tell me how to resolve this error? Thank you.

Status: offline


Site Admin
Registered: 12/01/2002
Posts: 13073
Location:Stuttgart, Germany
A quick search would have brought up dozens of threads pointing out that the theme has to be updated to work with the latest release of Geeklog.

bye, Dirk


My apologies, but thank you for that response. Not being a programmer, so much of what I read here and throughout GeekLog is foreign to me. I don't know how you people learn how to create applications such as GeekLog, but I wish I knew.


Awesome! It worked. I got a little lost after reading the documentation from your link, but I understood enough to copy 2 particular files from the default theme and paste them into the Commando directory and it worked.

However, there seems to be one image that doesn't want to appear. It's next to the print icon above the posted message of the homepage. Can you tell me how to resolve that problem?

Status: offline


Forum User
Registered: 11/09/2005
Posts: 14
Check and see if the image file exists and is in the right place.

Status: offline


Forum User
Registered: 03/03/2015
Posts: 11
I think this could be easily caused by a typo on the image directory. I always have this issue with images not loading.


Hi villarrealsj, can you please share on how you were able to resolve this issue?

All times are EDT. The time is now 08:01 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content