Welcome to Geeklog Friday, December 03 2021 @ 11:21 pm EST

Geeklog Forums

native GL photo gallery released for testing!

Page navigation


Status: offline

geKow

Forum User
Full Member
Registered: 12/01/03
Posts: 445
Big Celebration
Ok. Yes it works...thanks a lot

geKow
 Quote

Status: offline

midiman

Forum User
Newbie
Registered: 26/05/04
Posts: 4
Hi
I have $_CONF['have_pear']=false, and when I try to install it also says:
Warning: main(Image/Transform.php): failed to open stream: No such file or directory
My Geeklog version is 1.3.11sr1, php version is 4.3.10
Any ideas on what's happening?
Thanks
midiman
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
midiman, did you follow the install instructions? they detail how your are to place various files into your Geeklog's pear directory. those are the files that cannot be found according to your error.
 Quote

Status: offline

midiman

Forum User
Newbie
Registered: 26/05/04
Posts: 4
Yes, I did. It seems that there is some problem with include path, cause I also get the following message:
Fatal error: main(): Failed opening required 'Image/Transform.php' (include_path='/usr/www/users/controlt/beginning/privado/datos_foro/system/pear/:.:/usr/local/lib/php') in /usr/www/users/controlt/beginning/privado/datos_foro/plugins/inmemoriam/image-functions.inc on line 31
Do you know why it is appending :.:/usr/local/lib/php to the right path?

Thank you very much
midiman
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
that bit on the right is normal... if your path to pear is set, as it seems to be, then check your directory layout re the pear files included with Inemoriam.
it should look like this:
PHP Formatted Code

system/pear/Image/Transfrom.php
system/pear/Image/Transform/Driver/
system/pear/Console/


 

ensure that the following is not how you have placed the files:
PHP Formatted Code

system/pear/PEAR/Image/Transform.php
system/pear/PEAR/Image/Transfrom/Driver/
system/pear/PEAR/Console/


 

let me know how that goes
 Quote

Status: offline

midiman

Forum User
Newbie
Registered: 26/05/04
Posts: 4
Ok, there was a issue with permissions of folder system/pear/Console/ and its contents. I thought I had changed them, but I didn't. Now everything is working as expected.
Thanks for your help and for this great piece of software.
Best regards from Spain
midiman
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
excellent, i was getting worried. glad you like it!
 Quote

Status: offline

Robin

Forum User
Full Member
Registered: 15/02/02
Posts: 725
Great Stuff machnari Its a deal - shaking hands
I've just installed it and already fell in love with it Very Happy

Cheers,

Robert
Geeklog Polish Support Team
 Quote

Status: offline

RichardTowler

Forum User
Chatty
Registered: 10/03/05
Posts: 49
Location:UK
wow, amazing plug in, just to say a huge thanks for it, you've done an amazing job of this, its just brilliant
GameFaction - For All Your Gaming Needs
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
update: NetPBM as well as ImageMagick are now functional along with the GD lib and will make it into the next release of Inmemoriam.
Whatever your Geeklog config has $_CONF['image_lib'] set to, that's what Inmemoriam will use.
 Quote

Status: offline

den

Forum User
Newbie
Registered: 19/08/05
Posts: 9
excited
Sssweeet! I had no problems installing it, works great!
Thank you machinari
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
two weeks tops and you'll get even more! praying it will work
 Quote

Page navigation

All times are EST. The time is now 11:21 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content