Welcome to Geeklog Thursday, August 16 2018 @ 11:48 pm EDT

Geeklog Forums

help linux newbie?


tslater

Anonymous
I'm trying to get Geeklog 1.3 running on Mandrake 8.1. I run through the install script and get an error each time I get to the section on the database. I use the default setup and get the error "error selecting database". If I use root for DB user name, I get the same error. It is my understanding that when you do a new install, it creates the database for you? Any ideas for troubleshooting this? TIA, T

Status: offline

Tony

Site Admin
Admin
Registered: 17/12/01
Posts: 405
Location:Urbandale, Iowa
Not sure why you thought Geeklog creates the database for you (though we could, I suppose). You will need to create the database first. Then, during the installation it will ask you for the DB name, uid, password and then it should have no trouble creating your data structures for you. ----- The reason people blame things on previous generations is that there's only one other choice.
The reason people blame things on previous generations is that there's only one other choice.

tslater

Anonymous
Is there a how-to, or tutorial for setting up the db? I am running webmin which seems to give me the ability to create a db with a gui. Thanks!

tslater

Anonymous
Sorry, I finally found the INSTALL.HTML file, which got me going. So far so good!

All times are EDT. The time is now 11:48 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content