Welcome to Geeklog Wednesday, November 22 2017 @ 08:31 pm EST

PHP 4.2 Released

  • Contributed by:
  • Views: 3,256
Announcements Get the lastest version of PHP from php.net. And, yes, Geeklog 1.3.5 works fine with PHP 4.2.0. It is worth noting that 1.3.4 will not work quite right with PHP 4.2.0 but can be fixed manually quite easily by change the third setcookie() parameter in Geeklog from '' to 0. This will make sense only if you are having that problem I imagine.