Welcome to Geeklog Tuesday, October 26 2021 @ 01:56 am EDT

Geeklog Forums

Anonymolus posting


Carl

Anonymous
Hi guys,

I only have 1 user yet a user names Anonymous keeps posting in my Geeklog. Any idea how to stop this?

I am running version 2.2.1sr1


Thanks!
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1438
Anonymous User is the user used for anyone visiting your site that is not logged in.

If they are posting comments you have to disable anonymous user posting for comments (or articles). You will find the config option in the Geeklog Configuration.
One of the Geeklog Core Developers.
 Quote

Carl

Anonymous
In this case they posted a story. There is only one user, me. But the author name was Anonymous.
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1438
Sounds like you have the config option "Submit Login Required?" set to false. Enabling that will disable anonymous submissions for articles, links, and events (if you have those plugins installed).

If you want submissions you can also enable "Article Submission Queue?" which would keep the article from being published until you approve it.

Tom
One of the Geeklog Core Developers.
 Quote

Carl

Anonymous
Many thanks! I changed both settings.
 Quote

All times are EDT. The time is now 01:56 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content