Welcome to Geeklog Monday, November 20 2017 @ 10:32 am EST


Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/2005
Posts: 1569
Location:la rochelle, France
Inserting an image on an article with the advanced editor do not insert the full url
PHP Formatted Code
src="/images/library/Image/picture.jpg"


Can I change this ?
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/2005
Posts: 1240
Why do you need to?

It looks like you may have to hack some files if the config option doesn't work. See this link for someone with a similar problem.

https://github.com/galetahub/ckeditor/issues/595
One of the Geeklog Core Developers.

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/2005
Posts: 1569
Location:la rochelle, France
I need absolute urls for images for the daily digest. Like this images can be displayed in emails.
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/2005
Posts: 1240
Makes sense then.

This should be on by default. Can you add a bug report to Geeklog including the solution (if it works).

Thanks
One of the Geeklog Core Developers.

All times are EST. The time is now 10:32 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content