Welcome to Geeklog Thursday, June 21 2018 @ 04:05 am EDT

Geeklog Forums

upgrade issues fom 1.8.2sr1 to 2.0.0


Status: offline

DemeX

Forum User
Newbie
Registered: 18/07/06
Posts: 3
Hello,

thanks for the answers but is not working with all the plugins disabled and changing the version to "1.8.2".

I think can be related to the collation of the database, all my tables and the database are defined to latin1_swedish_ci, i don not why, my web is in spanish, but works fine. I will try changing the collation of the database before the upgrade and i think i will have to check the database schema, perhaps in a earlier upgrade some tables could be left in an worng/obsolete state...


Status: offline

DemeX

Forum User
Newbie
Registered: 18/07/06
Posts: 3
Hi,

i have done the upgrade fine. After comparing my database with a fresh install database i have seen several inconsistencies:

- There were more 3 tables: gl_topics_assigment, gl_listarchive and gl_listpermissions (the last 2 from one plugin i am not using now). I have dropped the three.
- There are a new table gl_maillist. I have copied the structure and data to my database.

After i have run the upgrade script and had worked at the first time. Now i'm going for the forum...

All times are EDT. The time is now 04:05 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content