Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
To make the menu plugin work we need at least jquery 1.7 and Geeklog 2+ use a newer version so next time everything might be ok.

Ben
I'm available to customise your themes or plugins for your Geeklog CMS

Page navigation