Welcome to Geeklog, Anonymous Sunday, August 14 2022 @ 08:16 pm EDT

Geeklog Forums

Stories not appearing for non-logged in

Page navigation


Guest

Anonymous
IE10 and Chrome no article show up. Firefox look like it's ok.
 Quote

Status: offline

ivy

Forum User
Full Member
Registered: 11/25/04
Posts: 314
Location:Tokyo Japan
Did you set multi language mode by configuration.



Geeklog Japan https://www.geeklog.jp
 Quote

Status: offline

jason559

Forum User
Regular Poster
Registered: 03/31/03
Posts: 83
Quote by: Laugh

Is your site Multilanguage?

I don't think I can do much more unless I get a copy of your database so I can reproduce the error on my end and step through the code. If you are willing to email me your database I will take a look in the next week or so. I would delete the database once I had finished my testing.

Let me know by sending an email through Geeklog.net



Thanks for being willing to look at it. I just messaged you on here to find out where to email the file. The site isn't multi-language.
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 09/27/05
Posts: 1442
I replied to your email so you can send me the db when you get a chance.
One of the Geeklog Core Developers.
 Quote

Page navigation

All times are EDT. The time is now 08:16 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content