Topics

User Functions

Events

There are no upcoming events

What's New

Stories last 2 weeks

No new stories

Comments last 2 weeks

No new comments

Trackbacks last 2 weeks

No new trackback comments

Links last 2 weeks

No recent new links

NEW FILES last 14 days

No new files

Welcome to Geeklog Friday, April 18 2014 @ 06:47 AM EDT


 Forum Index > Support > General Geeklog Support New Topic Post Reply
 Topics not appearing
   
Anonymous: Brendan
 01/31/13 01:37AM (Read 416 times)  

surprised


Hi!
I just recently installed the latest version of GL for testing on my website and for some reason
when i look at it on my laptop i cannot see ANYTHING. All the topics disappear, even the default story doesnt show. BUT when i look at it on THIS PC, everything is perfectly fine (using Firefox on both)

Have i missed something here ? Some setting ive forgotten to set to allow it to be seen everywhere else ?

 
 Quote
Anonymous: Brendan
 01/31/13 02:00AM  

angry


Update
I get this in google chrome but not Firefox (same PC)
Access to this page is denied. Either the page has been moved/removed or you do not have sufficient permissions.

And now out the blue, my laptop IS working. WTF~! ??

 
 Quote
Anonymous: Brendan
 01/31/13 06:46AM  

happy


The issue was the language files. The error log was showing


Thu 31 Jan 2013 20:55:28 EST - Language "english" not found in $_CONF['language_files'] array!

So i removed all entries to do with Language files in the conf an bingo, all browsers worked.

 
 Quote
Content generated in: 0.59 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to post 
Filtered HTML Allowed 
Censored Content