Topics

User Functions

Events

There are no upcoming events

What's New

Stories last 2 weeks

No new stories

Comments last 2 weeks

No new comments

Trackbacks last 2 weeks

No new trackback comments

Links last 2 weeks

No recent new links

NEW FILES last 14 days

No new files

Welcome to Geeklog Sunday, April 20 2014 @ 10:02 PM EDT


 Forum Index > Support > General Geeklog Support New Topic Post Reply
 Using professional users show Chameleon in MySQL
   
ronack
 01/08/13 08:21PM (Read 573 times)  
+++++
Full Member

Status: offline


Registered: 05/27/03
Posts: 611
Ok I'm still on 1.4.1, I would love to update but my server doesn't like the new way to install.

Here's what's happening. I'm using the Professional theme. however when people register it sets the user to Chameleon.

However when they then try to log in they get this error.

Template Error: filename: file c:/websites/ncbluegrass/layout/chameleon/header.thtml does not exist.
Halted.

The only way I can clear it is to go into MySql and set it back to Professional but it the user doesn't clear their cookies or cache (not sure which one) it resets back to Chameleon.

Bottom line it's setting them to Chameleon not Professional. I don't have Chameleon set up.

HELP!!!

 
Profile Email
 Quote
::Ben
 01/09/13 04:32AM  
+++++
Full Member

Status: offline


Registered: 01/14/05
Posts: 1442
Is your theme set to professionnal in your config.php file?

PHP Formatted Code

// +---------------------------------------------------------------------------+
// | SITE SETTINGS                                                             |
// |                                                                           |
// | These settings help define your Geeklog site.                             |
// +---------------------------------------------------------------------------+
$_CONF['theme']             = 'professional';  // default theme

We speak french on http://geeklog.fr
 
Profile Email Website
 Quote
ronack
 01/13/13 11:07PM  
+++++
Full Member

Status: offline


Registered: 05/27/03
Posts: 611
Yes, it seems to only happen on a new registration. When I create the user it doesn't happen.

 
Profile Email
 Quote
Laugh
 01/14/13 10:14AM  
AAAAA
Admin

Status: offline


Registered: 09/27/05
Posts: 998
The only way I can clear it is to go into MySql and set it back to Professional


Are you talking about editing the theme column in the user table?

Have you tried disabling user themes?

PHP Formatted Code
$_CONF['allow_user_themes'] = 0

 
Profile Email Website
 Quote
Content generated in: 1.14 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to post 
Filtered HTML Allowed 
Censored Content