Topics

User Functions

Events

There are no upcoming events

What's New

Stories last 2 weeks

No new stories

Comments last 2 weeks

No new comments

Trackbacks last 2 weeks

No new trackback comments

Links last 2 weeks

No recent new links

NEW FILES last 14 days

No new files

Welcome to Geeklog Wednesday, April 23 2014 @ 09:52 PM EDT


 Forum Index > Support > Plugin Support New Topic Post Reply
 Media Gallery search template error
   
Alvin_tya
 11/10/12 02:35PM (Read 419 times)  
++---
Junior

Status: offline


Registered: 07/14/10
Posts: 19
Hello again
I have next problem with MediaGallery
(GL ver.1.6.1 and MG ver. 1.6.13)
If I try to find any media and it's in Gallery - I have Template error:
It display only when media found.
Template Error: set_root: /home/server/public_html/something/plugins/mediagallery/templates/themes/default is not a directory.
Halted.

When Media not found - it's ok
Why ?

I'm learning...
 
Profile Email Website
 Quote
Alvin_tya
 11/12/12 05:57AM  
++---
Junior

Status: offline


Registered: 07/14/10
Posts: 19
I know what will be wrong.
Just no drectory named "default"
I make it in /public_html/server/plugins/mediagallery/templates/themes, and it working.
Thanx

I'm learning...
 
Profile Email Website
 Quote
::Ben
 11/12/12 11:55AM  
+++++
Full Member

Status: offline


Registered: 01/14/05
Posts: 1442
So this is a bug. Dengen do you read us ? Wink

Ben

We speak french on http://geeklog.fr
 
Profile Email Website
 Quote
Content generated in: 0.30 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to post 
Filtered HTML Allowed 
Censored Content