Out of Control

Anonymous
I realize we need to upgrade to GL 1.8.1 but in the meantime, will GL 1.7.x run in PHP 5.3? We need to upgrade our PHP for other reasons right away, and don't want to hose our GL install.

Thank you.

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
The subject nearly gave me a heart attack: PHP 3? ;-)

But Geeklog 1.7 will run just fine on PHP 5.3.

No guarantees for 5.4, though, btw. I remember that we had to tweak a few things there.

bye, Dirk