Welcome to Geeklog Monday, November 18 2019 @ 04:25 pm EST

Geeklog Forums

GUS Installation on geeklog 1.8.1


Status: offline

congleal

Forum User
Full Member
Registered: 08/11/04
Posts: 179
I've followed the usual directions for the plugin installation but in this case I only get a statement at the top of the page "Install GUS". I've installed it numerous times on older version of geeklog without issue. But I'm have problems with all plugins that I'm trying to install.
My geeklog files and public_html files are located on different sections of the disk.

Maybe I missed a step in my old age.

>geeklog/plugins/gus (all gus files)
>geeklog/plugins/gus/admin (all files in admin to) /public_html/admin/plugins/gus
>geeklog/plugins/gus/public_html (all files in public_html to) /public_html/gus

> Go to the plugin page click on gus and I get a new page with "Install GUS" with nothing executable?

Help!!

Thanks

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1383
But I'm have problems with all plugins that I'm trying to install.


If you are having problems installing all plugins then I wouldn't think it is a GUS specific issue. Maybe your Geeklog site is not setup correctly?

Do you have any errors in the error log file?

Tom
One of the Geeklog Core Developers.

Status: offline

congleal

Forum User
Full Member
Registered: 08/11/04
Posts: 179
Quote by: Laugh

But I'm have problems with all plugins that I'm trying to install.


If you are having problems installing all plugins then I wouldn't think it is a GUS specific issue. Maybe your Geeklog site is not setup correctly?

Do you have any errors in the error log file?

Tom




Nothing in the error file for GUS but I did successfully install one of the packaged plugins that came with geeklog - 'Links". I just clicked on it and it installed that easily.

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1383
I just did a quick test and I installed Gus 1.7.0 fine on Geeklog 1.8.1 although when I uninstalled it, I notice it left a table gl_gus_ignore_referrer still in the db.

It seems to work fine in 1.8.1.

Tom
One of the Geeklog Core Developers.

Status: offline

congleal

Forum User
Full Member
Registered: 08/11/04
Posts: 179
Quote by: Laugh

I just did a quick test and I installed Gus 1.7.0 fine on Geeklog 1.8.1 although when I uninstalled it, I notice it left a table gl_gus_ignore_referrer still in the db.

It seems to work fine in 1.8.1.

Tom



I downloaded GUS 1.3.2 from the download section on Geeklog... where did you get 1.7 ?

Status: offline

congleal

Forum User
Full Member
Registered: 08/11/04
Posts: 179
Quote by: congleal

Quote by: Laugh

I just did a quick test and I installed Gus 1.7.0 fine on Geeklog 1.8.1 although when I uninstalled it, I notice it left a table gl_gus_ignore_referrer still in the db.

It seems to work fine in 1.8.1.

Tom



I downloaded GUS 1.3.2 from the download section on Geeklog... where did you get 1.7 ?



It must be the version that I downloaded from the Geeklog site, I installed Bad_Behavior2 without issue. Where can I download GUS ver 1.7?

Thanks

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
You can find version 1.7.0.2 here.

Ben
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

congleal

Forum User
Full Member
Registered: 08/11/04
Posts: 179
merci beaucoup... is it possible to replace the older version on the geeklog webpage to avoid anyone else having a problem?

Status: offline

masodo

Forum User
Chatty
Registered: 13/11/12
Posts: 35
Location:Indiana US
Yep, I had the same problem too...

Thanks congleal for starting this thread using all the same words I would have used ;-)

Thanks Ben for the link to get the latest version - worked like a charm - installed automatically in 1.8.1

Funny there is not a link in plugins on this site for what I can only imagine is a pretty desirable plugin.

got mine from http://geeklog.fr/downloads/visit.php/gus_1.7.0

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Yes we really need a plugin repository Mr. Green
I'm available to customise your themes or plugins for your Geeklog CMS

All times are EST. The time is now 04:25 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content