Welcome to Geeklog Friday, May 07 2021 @ 03:09 am EDT

Geeklog Forums

So many problems after last install


Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
First of all , I installed the latest beta version of forum plugin, and the post on front page are not visible, i see blank fields, but when I click on idividual post it opens up

so in preview (last 10 forum proview posts) the posts are blank

also when i go to the admin of the forum and select users, to delete all his posts, it logs me out and says

The security token for this operation has expired. Please authenticate again to continue.


also when i try to delete the spam posts from the tab messages in forum, i get same error

The security token for this operation has expired. Please authenticate again to continue.

i just log in and try again, same problem



 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
This seems to be a theme issue. Forum 2.8.0 beta is for geeklog 1.8.0

Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
but i use the dafault theme, my old theme was overwritten when i uploaded files
 Quote

Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
I cant delete the latest posts by checking the box and click on samll trashcan

or select user and his forum posts and click on trashcan

only thing that works is by clicking on delete post for every post.

so sad, I really dont kow what is the problem here

this is really annoying
 Quote

Status: offline

Roccivic

Forum User
Moderator
Registered: 19/05/10
Posts: 136
What forum version are you using? Did you try the forum_2.8.0-beta1, like Ben was suggesting?
 Quote

Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
yes i am using 2 8 0

i cant mass delete forum posts

i disabled th forum completely because i had like 1000 posts of pure spam
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Just a reminder: beta version are for testing only. Then you can report bugs to developpers.
You should not install beta version on live site.

Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1416
I was able to replicate the message deleting problem. I have added the issue (and the fix).

Tom
One of the Geeklog Core Developers.
 Quote

Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
where is the fix?
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Tom revision seems to be here.

Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

All times are EDT. The time is now 03:09 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content