Status: offline

Geeklog_Ben

Forum User
Newbie
Registered: 25/04/11
Posts: 2
Hello geeklog 1.8.0 from my twitter account Smile

Ben



Status: offline

Roccivic_

Forum User
Newbie
Registered: 25/04/11
Posts: 4
Login with Facebook seems to work just fine, too. Now, if only I could change my username...

Rouslan

Status: offline

Roccivic_

Forum User
Newbie
Registered: 25/04/11
Posts: 4
Quote by: 1559674705

Now, if only I could change my username...



Oh, yeah, that's better Big Grin

Ivyjp_Facebook

Anonymous
I'm from Facebook OAuth.
Thanks!!!

Ivy

ivyjp

Anonymous
Now I'm from Twitter OAuth.
It's nice.

Ivy

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
A lot of newbies today Smile

Ben
I'm available to customise your themes or plugins for your Geeklog CMS

Michael Brusletten

Anonymous
One thing I have noticed is that when logging in with Facebook, is that the facebook number is shown instead of the actual facebook user name. I also had to fill in the Author name on top when replying to this forum article. Are these problems or issues that can be ironed out? The other thing is when submitting the post, is that it has captcha waiting for you to input before the submit button can be clicked. In a way this is nice because then the forum or any other part of geeklog can't be overrun by OAuth spammers.

Michael

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
As mentioned in the 1.8.0b2 announcement, there's a bug in the OAuth code that logs you out again after 2 minutes - which is probably what happened to you here, i.e. you posted as an anonymous user.

Looks like Tom has found and fixed the problem, see the discussion on geeklog-devel.

The problem with the Facebook user id has also been discussed. Apparently, Facebook doesn't provide the username, only the real name and that number. Which is why we've enabled editing your username in My Account.

bye, Dirk